Jueves, 11 de Enero de 2018

Google revela el listado de Chromebooks afectadas por Meltdown

la compañía indicó cuales son los dispositivos alcanzados por esta falla.

Google publicó este jueves un listado donde detalla qué Chromebooks son vulnerables ante las fallas Meltdown. La compañía especificó los modelos que son alcanzados por estos problemas, cuales no, y cuales han sido parcheados.

Para más detalles, si la tabla confeccionada por la compañía dice “Yes” o “Not Needed” en la columna “CVE-2017-5754 mitigations (KPTI) on M63?”, significa que el equipo está ha salvo. En cambio, si dice “No”, se necesitará de una actualización de software para corregir las fallas, y si dice “EoL”(end-of-life), significa que la actualización nunca llegará porque el dispositivo ya no es compatible.

Afortunadamente, la lista revela que la mayoría de los dispositivos de Google ya están protegidos. Meltdown afecta principalmente a los procesadores Intel (aunque algunos chips ARM también son vulnerables) y las Chromebook basados ​​en Intel son seguros si usan las versiones 3.18 o 4.4 del kernel de Linux. Se puede verificar esto en Chrome OS yendo a “chrome: // gpu” y luego mirando la fila “Sistema operativo” en la tabla marcada como “Información de la versión”.

Vale destacar que proteger los dispositivos individuales contra Meltdown  es solo parte de la batalla. Estos son fallas fundamentales que han sido expuestas en la arquitectura misma de los procesadores más populares del mundo. Y estos problemas no van a desaparecer rápidamente.

Vía: TheVerge

Últimos lanzamientos Ver más