Miércoles, 18 de Diciembre de 2019

Descubren una vulnerabilidad en WhatsApp que le permite a los hackers bloquear la aplicación

Aunque las versiones más actuales del programa hacen que sea difícil aprovecharse de este defecto, sigue siendo una falla preocupante.

Una vulnerabilidad en el servicio de mensajería WhatsApp le permitiría a los hackers impedir a los usuarios el uso de la aplicación.

El problema fue descubierto por la empresa de seguridad informática Check Point. Los investigadores de esta firma afirman que el bloqueo puede producirse a través de un mensaje enviado a un grupo de chat, afectando a todos los participantes de dicha conversación.

Check Point ha explicado que cuando un usuario envía un mensaje a una conversación grupal el programa verifica el parámetro participante para saber quien envio el mensaje. Pero este parámetro puede ser manipulado.

Esto le permite a los criminales encontrar un punto de entrada entre las comunicaciones que se producen entre WhatsApp y WhatsApp Web.

Impacto y alcance

Los usuarios afectados por este tipo de ataque se ven forzados a reinstalar la aplicación, también tienen que eliminar el grupo infectado, así como el historial y los archivos compartidos.

Afortunadamente la versión 2.19.58, que ya lleva un tiempo en circulación, así como otras posteriores, cuentan con medidas de seguridad que impiden que las personas sean añadidas a grupos no deseados. Esto supone una limitación importante para quienes quieran aprovechar la vulnerabilidad ya mencionada.

Check Point ha señalado que el uso de este tipo de vulnerabilidades puede darse principalmente en el ámbito empresarial, dado que las empresas a menudo utilizan grupos de WhatsApp para la comunicación de sus empleados. Esto ofrece grandes oportunidades para el robo de información valiosa y pequeñas acciones de sabotaje.

Últimos lanzamientos Ver más